Summary generation performance is slow

Incident Report for CaseMark

Resolved

We've identified and repaired the problem that was causing us to timeout or fail when running summaries. All systems are now running normally. Please accept our apologies for this error and for any inconvenience that it may have caused you.
Posted Jan 31, 2025 - 08:53 PST

Investigating

We are currently investigating an issue that is causing summary generation to perform slowly, or will time out before completing. Our engineers are currently investigating the cause of this problem.
Posted Jan 31, 2025 - 08:13 PST
This incident affected: CaseMark Workflow.