Error when downloading completed summaries

Incident Report for CaseMark

Resolved

We have resolved the error where completed summaries could fail to download. If you experienced this error, please let us know and we will credit your account for any failed summaries.
Posted Aug 23, 2024 - 07:06 PDT

Identified

We have identified an issue where some completed summaries may fail to download, resulting in an error message and our Engineering team is currently working on repairing the issue.

If you experience this problem, we can manually process failed summaries, please reach out to the Support team through the chat bubble or at support@casemark.com.
Posted Aug 22, 2024 - 15:19 PDT
This incident affected: CaseMark Workflow.