Upstream LLM Processing outage

Incident Report for CaseMark

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 15:46 PDT

Monitoring

The issue causing summaries to fail has been resolved and summaries are now completing successfully. Please accept our apologies for this service disruption.
Posted Jun 12, 2025 - 13:48 PDT

Update

We have some initial signs of summaries succeeding at the moment and are continuing our testing.
Posted Jun 12, 2025 - 13:36 PDT

Investigating

We are currently experiencing an outage caused by our upstream LLM providers resulting in some summaries failing to complete successfully. We are currently investigating the problem and will update this message once we have more information.
Posted Jun 12, 2025 - 12:29 PDT
This incident affected: CaseMark Workflow.