Casemark website preventing user login

Incident Report for CaseMark

Resolved

We've resolved the issue preventing users from logging in. Jobs that were running will continue to process. Please accept our apologies for this login problem.
Posted Feb 06, 2025 - 14:23 PST

Investigating

We are currently investigating an issue that is preventing new users from logging into CaseMark. Existing user sessions should continue to work.
Posted Feb 06, 2025 - 14:02 PST
This incident affected: CaseMark Workflow.