This incident has been resolved in all jobs are processing normally.
Posted Aug 05, 2025 - 18:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2025 - 15:14 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 05, 2025 - 14:48 PDT
Identified
We've identified an issue where some processing jobs may fail that require an OCR (Optical Character Recognition) step. We have identified the source of the problem and are working on implementing a fix.
Posted Aug 05, 2025 - 14:47 PDT
This incident affected: CaseMark Workflow and Vision OCR.