Casemark production website is currently not responding

Incident Report for CaseMark

Resolved

This incident has been resolved.
Posted Dec 04, 2024 - 13:48 PST

Update

Our Engineering team has found and repaired the issue that caused our site to fail to load. All systems are working normally now. We apologize for the inconvenience that this problem caused.
Posted Dec 04, 2024 - 10:47 PST

Investigating

We are currently investigating an issue that is preventing app.casemark.com from properly loading. Our engineering teams have been notified and we are investigating the problem.
Posted Dec 04, 2024 - 10:25 PST
This incident affected: CaseMark Workflow and CaseMark API.