Processing delays

Incident Report for CaseMark

Resolved

We have resolved the processing delays and have increased our processing capacity by 1000% to better handle the increased processing load we are seeing.

Thank you for your patience while we resolved this issue.
Posted Aug 07, 2024 - 20:17 PDT

Update

We are continuing to investigate this issue.
Posted Aug 07, 2024 - 16:08 PDT

Update

We have identified the issue and are working to deploy more capacity.
Posted Aug 07, 2024 - 16:08 PDT

Investigating

We are currently seeing longer than normal processing delays and our Engineering team is working to increase processing capacity.

If you are having trouble, please email support@casemark.com and we can help you directly.
Posted Aug 07, 2024 - 13:13 PDT
This incident affected: CaseMark Workflow.