Maintenance Event

Incident Report for CaseMark

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 00:10 PST

Update

We are continuing to investigate this issue and apologize for the extended downtime.
Posted Feb 24, 2025 - 20:18 PST

Investigating

We are currently performing emergency maintenance. Some services may be impacted. We are working to restore full functionality as quickly as possible.
Posted Feb 24, 2025 - 17:23 PST
This incident affected: CaseMark Workflow and CaseMark API.